Planned Maintenance on Tekla User Assistance Service
Maintenance
2025-07-01T08:00:00.0000000Z
Planned Maintenance on Tekla User Assistance Service
Status: closed
Start:
2025-07-01T07:55:00.0000000Z
End:
2025-07-01T08:00:00.0000000Z
Duration: 5 minutes
Affected Components:
Trimble User Assistance
Update
2025-07-01T07:55:00.0000000Z
2025-07-01T07:55:00.0000000Z
Dear Customer,
Please be notified regarding the forthcoming planned maintenance window detailed below:
Affected Services: Tekla User Assistance
Start Date and Time: July 01 2025, 07:55 UTC
Expected Duration: 5m
Planned End Date and Time: July 01 2025, 08:00 UTC
We apologize for any inconvenience this may cause.
Resolved
2025-07-01T08:00:00.0000000Z
2025-07-01T08:00:00.0000000Z
Dear Customer,
Planned Maintenance Affecting Service(s): Tekla User Assistance
Please be advised that the previously notified Planned Maintenance has been completed successfully.