Planned Maintenance on On-premise FlexNet licensing system

Maintenance

Planned Maintenance on On-premise FlexNet licensing system

Status: closed
Start:
End:
Duration: 5 hours
Affected Components:
On-premise FlexNet licensing system
Update

Dear Customer,

Please be notified regarding the forthcoming planned maintenance window detailed below:

Affected Services: On-premise FlexNet licensing system
Start Date and Time: August 21 2025, 19:00 UTC
Expected Duration: 5h
Planned End Date and Time: August 22 2025, 00:00 UTC

We recommend avoiding Tekla Structures license activation and deactivation during the service break.
We apologize for any inconvenience this may cause.

Resolved

Dear Customer,

Planned Maintenance Affecting Service(s): 

On-premise FlexNet licensing system

Please be advised that the previously notified Planned Maintenance has been completed successfully.