Service Interruption on EMS v4
Incident
2026-07-22T22:07:08.0000000Z
Service Interruption on EMS v4
Status: closed
Start:
2026-07-22T22:02:10.8900000Z
End:
2026-07-22T22:07:08.0000000Z
Duration: 4 minutes
Affected Components:
EMS v4
EMS v4.1.1
Entitlement
License
Feature
Product
Authorization Devices
Bundle
Get Bundle By Id
Get Product By SKU
Get Feature By ID
Get Authorized Devices By License And Feature
Update License Auto Revoke
Get Terms
Create Bundle
Create Product
Create Feature
Authorize Device By License And Feature
License CheckIn
Accept Terms
Adjust Bundles
Update Bundles
Adjust product
Update Product
Update Feature
Search Feature By ServiceName
Deauthorize Devices By License , Feature And Device
License Checkout
Get Contract Entitlement Activation Status
Deauthorize Devices By License And Device
Update License
Activate Contract Entitlements
Authorize Device By License
Finite Revoke Licenses
Update Entitlement
Get Authorized Devices By License
Deauthorize All Devices
Finite Assign Licenses
Create Entitlement
Revoke License
Update Entitlement Provision
Assign License
Get Entitlement By ID
Search Entitlements By Account ID
Search Licenses By SKU
Search Licenses By EntitlementId
Get License By Id
Search Licenses By HolderId
Update
2026-07-22T22:02:10.8900000Z
2026-07-22T22:02:10.8900000Z
Dear Cloud User,
We have detected an issue with the below service(s). This may impact the ability to successfully log into the product. We are working on a fix with high priority.
Resolved
2026-07-22T22:07:08.0000000Z
2026-07-22T22:07:08.0000000Z
Dear Cloud User,
We have resolved the issues with the service(s) below. We apologize for any inconvenience this may have caused.